Back to overview
Downtime

Bot service is degraded

Dec 26 at 01:00pm CET
Affected services
Server

Resolved
Mar 26 at 01:37pm CET

The issue is resolved.

Updated
Feb 12 at 11:11pm CET

The bot service is degraded. You might experience deposit or withdrawal errors. We are working on fixing the issue.

NOTE: We are not taking any manual deposits.

Updated
Feb 04 at 05:21pm CET

The bot service is experiencing a full downtime. We are working on fixing the issue.

NOTE: We are not taking any manual deposits.

Created
Dec 26 at 01:00pm CET

You might experience failures or higher waiting times when making a deposit or withdrawal. We are working on resolving the issue.